Indianapolis Regional outage
Incident Report for
Haywire
Resolved
This incident has been resolved.
Posted
Aug
14
,
2025
-
13:54
EDT
Update
Service has been restored. We are monitoring for any remaining issues.
Posted
Aug
14
,
2025
-
09:03
EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Aug
14
,
2025
-
09:01
EDT
Identified
The issue has been identified and working to restore service.
Posted
Aug
14
,
2025
-
08:33
EDT
Investigating
We are currently investigating an outage in the Indianapolis area impacting internet services
Posted
Aug
14
,
2025
-
08:05
EDT
×
Subscribe to Incident
Subscribe to updates for
Indianapolis Regional outage
via . You'll receive .