Possible Intermittent Outages - Continental/Blacherne

Incident Report for Haywire

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 07:26 EDT

Identified

Intermittent outages are expected at the Continental/Blacherne Apartments due to ongoing construction. A team has been dispatched to help mitigate the impact of these outages.
Posted Mar 24, 2026 - 11:41 EDT
This incident affected: Haywire Internet Service.