Central Indiana Internet Outage

Incident Report for Haywire

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 23:05 EDT

Monitoring

A fix has been deployed and we are continuing to monitor.
Posted Aug 21, 2025 - 22:41 EDT

Identified

The issue has been identified and a fix is being implemented
Posted Aug 21, 2025 - 22:07 EDT

Investigating

We are currently investigating an issue issue our central Indiana customers. We are actively investigating the issue.
Posted Aug 21, 2025 - 21:24 EDT